Grafana alerts using localhost instead of server name

Hey guys, I’m trying to set up alerts on Grafana. The alerts are working but the hyperlinks are using localhost rather than the server name which obviously doesn’t work. Can anyone guide me to where the setting for that is? I am using Slack notifications.

If you are using helm charts…pls check this out…it works for me…
- name: admin
- channel: ‘#alerts
title: ‘<https://somedomain|https://<somedomain>>/alerts’
text: “{{ range .Alerts }}{{ .Annotations.description }}\n{{ end }}”

Also, checkout for an example…